2024年3月19日に発生したALog Cloud の障害について
2024年3月19日19時ごろから発生したALog Cloud の障害について報告いたします。
ALog Cloud をご利用のお客様へご迷惑をお掛けしましたこと、深くお詫び申し上げます。
下記に障害内容と原因について報告させていただきます。
【障害発生期間】
2024年3月19日19時ごろ~2024年3月21日15時ごろ
【障害内容】
ログイン前のメール送信時にエラーが発生していました。
それにより、パスワードリセットが行えず、またワンタイムパスワードを設定している場合にはログインできない状態でした。
※本障害による各種タスクへの影響やログ欠損はございません。
【障害範囲】
当障害は、すべてのお客様で発生しておりました。
【原因】
ログイン前のメール送信時処理に不具合があることが原因でした。
【処置】
復旧のための暫定的措置を行い、現在は解消しております。
本件に対してお客様側で必要な対応はございません。
【今後の対応】
当該事象に対する対応は 2024年3月21日に実施致しました。