2023年8月12日に発生したALog Cloud の障害について
2023年8月12日 13時33 分頃から発生したALog Cloud の障害について報告いたします。
ALog Cloud をご利用のお客様へご迷惑をお掛けしましたこと、深くお詫び申し上げます。
下記に障害内容と原因、今後の対応について報告させていただきます。
【障害発生期間】
2023年8月12日13時33分~2023年8月15日22時50分
【障害内容】
アラートおよびシステムログメール通知が動作していませんでした。
※本障害による各種タスクへの影響やログ欠損はございません。
【障害範囲】
当障害は、すべてのお客様で発生しておりました。
【原因】
クラウドコンピューティングサービスの障害に対するアプリケーション側の処理に不備があり、クラウドコンピューティングサービス障害復旧後もALog側のタスクが再開できないことが原因でした。
【処置】
復旧のための暫定的措置を行い、現在は解消しております。
本件に対してお客様側で必要な対応はございません。
【今後の対応】
当該事象に対するアプリケーション側の修正は 2023年8月16日 に実施致しました。