ALog Cloudのログ変換時にエラーが発生する障害について
平素よりALog Cloudをご利用いただき誠にありがとうございます。
2026年3月16日11:15ごろから発生したALog Cloud の障害について報告いたします。
ALog Cloud をご利用のお客様へご迷惑をお掛けしましたこと、深くお詫び申し上げます。
【障害発生期間】
2026年3月16日11:15ごろ~2026年3月16日12:50ごろ
【障害内容】
ALog Cloudにてログ変換時にエラーが発生していました。
※本障害によるログ欠損はございません。
【障害範囲】
当障害は、すべてのお客様で発生しておりました。
(2026/3/16 17:00更新)
すべてのお客様ではなく、上記時間帯に「ANY_E_9999 変換中にエラーが発生しました。」が発生したお客様が対象となります。
※障害範囲が変更となっております
【原因】
調査中
※原因について調査が完了次第、本記事を更新いたします
(2026/3/16 17:00更新)
上記時間帯の変換タスクのメモリ割り当て最適化処理に不備があり、必要なメモリが十分に確保されない事象が発生しておりました。
【処置】
復旧のための暫定的措置を行い、現在は解消しております。
本件に対してお客様側で必要な対応はございません。
尚、変換エラーが発生したファイルについては、別途弊社にて対応いたします。
※対応は2026年03月16日(月)のメンテナンス作業にて実施しております
(2026/3/16 17:00更新)
変換エラーが発生したファイルについての弊社対応が完了しております。
本対応により一部のアラートやレポートが遅れて反映される可能性がございます。