2024年6月10日以降のログが一部環境において正しく取得出来ていない事象について
ALog Cloudの障害について報告いたします。
2024年6月10日18時20分ごろからから以下の障害が発生している事が分かりました。
ALog Cloud をご利用のお客様へご迷惑をお掛けしておりますこと、深くお詫び申し上げます。
下記に障害内容と原因について報告させていただきます。
【障害発生期間(2024/08/01更新)】
2024年6月10日18時20分ごろ~2024年7月30日18時ごろ
【障害内容】
ALog Cloudの一部環境において、ログが正しく取得出来ていない問題が発生しています。
【障害範囲】
当障害はクラウド基盤全体が高負荷状態になった際にお客様テナントにて発生する可能性があります。
【原因】
クラウド基盤全体が高負荷になったことによりログ変換が中断され、その際に起動するリトライ処理の不具合が原因となります。
【対処(2024/08/01更新)】
2024年7月30日のリリースにてリトライ処理の不具合を修正しました。
これにより本事象は発生しなくなります。
ALog Cloud リリース情報(2024-07-30)